温馨提示:本文翻译自stackoverflow.com,查看原文请点击:其他 - Does Google-cloud-PubSub support amqp 1.0 protocol?

其他 - Google-cloud-PubSub是否支持amqp 1.0协议?

发布于 2020-03-28 23:22:11

我真的找不到与上述问题有关的任何参考资料。有没有人想在Google Cloud的Pub / Sub中使用amqp 1.0 它甚至受支持还是应该用作独立的供应商产品?

提前致谢。

查看更多

查看更多

提问者
SagarM
被浏览
54
guillaume blaquiere 2020-02-01 06:01

Pubsub不符合AMQP。您拥有具有类似协议的产品,例如IoT核心产品MQTT,但是当消息位于PubSub中时,仅支持HTTP和gRPC通信。

发布
问题

分享
好友

手机
浏览

扫码手机浏览